BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
 Заголовок сообщения: Не запускается Xorg
СообщениеДобавлено: Пн 10 ноя, 2014 1:24 pm 
Не в сети

Зарегистрирован: Пт 27 июн, 2014 11:07 am
Сообщения: 19
Всем привет !

Есть такая проблема: Не удается запустить X-ы

Исходные данные:
Установлена Freebsd 9.2 (X86) как гостевая ось под ESXi 5.5 U1.


После установки создаю конфиг:

Код:
root@vFreeBSD:/var/log # Xorg -configure

X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 9.1-RELEASE i386
Current Operating System: FreeBSD vFreeBSD 9.2-RELEASE-p13 FreeBSD 9.2-RELEASE-p13 #0: Mon Oct 20 16:43:12 UTC 2014     root@amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC i386
Build Date: 05 August 2013  08:18:13PM

Current version of pixman: 0.30.0
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Nov 10 12:16:27 2014
List of video drivers:
        vmware
        r128
        openchrome
        nv
        mach64
        intel
        ati
        radeon
        radeonhd
        fbdev
        vesa
(++) Using config file: "/root/xorg.conf.new"


Xorg detected your mouse at device /dev/sysmouse.
Please check your config if the mouse is still not
operational, as by default Xorg tries to autodetect
the protocol.

Your xorg.conf file is /root/xorg.conf.new

To test the server, run 'X -config /root/xorg.conf.new'

root@vFreeBSD:/var/log #



Делаю тестовый запуск:
Код:
root@vFreeBSD:/var/log # Xorg -config /root/xorg.conf.new -retro
X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 9.1-RELEASE i386
Current Operating System: FreeBSD vFreeBSD 9.2-RELEASE-p13 FreeBSD 9.2-RELEASE-p13 #0: Mon Oct 20 16:43:12 UTC 2014     root@amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC i386
Build Date: 05 August 2013  08:18:13PM

Current version of pixman: 0.30.0
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Nov 10 12:04:13 2014
(++) Using config file: "/root/xorg.conf.new"

В итоге, должна появиться сетка с курсором... Но консоль просто продолжает висеть....

Ошибок, вроде, никаких не вижу.

Ниже вывод Xorg.log

Код:
root@vFreeBSD:/var/log # more Xorg.0.log

X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 9.1-RELEASE i386
Current Operating System: FreeBSD vFreeBSD 9.2-RELEASE-p13 FreeBSD 9.2-RELEASE-p13 #0: Mon Oct 20 16:43:12 UTC 2014     root@amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC i386
Build Date: 05 August 2013  08:18:13PM

Current version of pixman: 0.30.0
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Nov 10 12:20:36 2014
(++) Using config file: "/root/xorg.conf.new"
(==) ServerLayout "X.org Configured"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Monitor0"
(**) |   |-->Device "Card0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(==) Automatically adding devices
(==) Automatically enabling devices
(**) FontPath set to:
        /usr/local/lib/X11/fonts/misc/,
        /usr/local/lib/X11/fonts/TTF/,
        /usr/local/lib/X11/fonts/OTF,
        /usr/local/lib/X11/fonts/Type1/,
        /usr/local/lib/X11/fonts/100dpi/,
        /usr/local/lib/X11/fonts/75dpi/,
        /usr/local/lib/X11/fonts/misc/,
        /usr/local/lib/X11/fonts/TTF/,
        /usr/local/lib/X11/fonts/OTF,
        /usr/local/lib/X11/fonts/Type1/,
        /usr/local/lib/X11/fonts/100dpi/,
        /usr/local/lib/X11/fonts/75dpi/
(**) ModulePath set to "/usr/local/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
(WW) Disabling Mouse0
(WW) Disabling Keyboard0
(II) Loader magic: 0x81e1e00
(II) Module ABI versions:
        X.Org ANSI C Emulation: 0.4
        X.Org Video Driver: 6.0
        X.Org XInput driver : 7.0
        X.Org Server Extension : 2.0
(--) Using syscons driver with X support (version 2.0)
(--) using VT number 9

(--) PCI:*(0:0:15:0) 15ad:0405:15ad:0405 VMware SVGA II Adapter rev 0, Mem @ 0xec000000/67108864, 0xfe000000/8388608, I/O @ 0x00001070/16, BIOS @ 0x????????/65536
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
(II) LoadModule: "dbe"
(II) Loading /usr/local/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        Module class: X.Org Server Extension
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "dri"
(II) Loading /usr/local/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/local/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.1.0
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "extmod"
(II) Loading /usr/local/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        Module class: X.Org Server Extension
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "record"
(II) Loading /usr/local/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.13.0
        Module class: X.Org Server Extension
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "glx"
(II) Loading /usr/local/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        ABI class: X.Org Server Extension, version 2.0
(==) AIGLX disabled
(II) Loading extension GLX
(II) LoadModule: "vmware"
(II) Loading /usr/local/lib/xorg/modules/drivers/vmware_drv.so
(II) Module vmware: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 13.0.1
        Module class: X.Org Video Driver
        ABI class: X.Org Video Driver, version 6.0
(II) vmware: driver for VMware SVGA: vmware0405, vmware0710
(II) Primary Device is: PCI 00@00:0f:0
(WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
(II) vmware(0): Driver was compiled without KMS- and 3D support.
(WW) vmware(0): Disabling 3D support.
(WW) vmware(0): Disabling Render Acceleration.
(WW) vmware(0): Disabling RandR12+ support.
(--) vmware(0): VMware SVGA regs at (0x1070, 0x1071)
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/local/lib/xorg/modules/libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 0.1.0
        ABI class: X.Org Video Driver, version 6.0
(==) vmware(0): Write-combining range (0xa0000,0x10000) was already clear
(--) vmware(0): caps:  0x00FF83E2
(--) vmware(0): depth: 24
(--) vmware(0): bpp:   32
(--) vmware(0): vram:  4194304
(--) vmware(0): pbase: 0xec000000
(--) vmware(0): mwidt: 1176
(--) vmware(0): mheig: 885
(--) vmware(0): depth: 24
(--) vmware(0): bpp:   32
(--) vmware(0): w.red: 8
(--) vmware(0): w.grn: 8
(--) vmware(0): w.blu: 8
(--) vmware(0): vis:   4
(==) vmware(0): Depth 24, (==) framebuffer bpp 32
(==) vmware(0): RGB weight 888
(==) vmware(0): Default visual is TrueColor
(==) vmware(0): Using HW cursor
(==) vmware(0): Will set up a driver mode with dimensions 800x600.
(==) vmware(0): Using gamma correction (1.0, 1.0, 1.0)
(II) vmware(0): Clock range:   0.00 to 400000.00 MHz
(II) vmware(0): Not using default mode "320x175" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "320x200" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "360x200" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1280x960" (insufficient memory for mode)
(II) vmware(0): Not using default mode "640x480" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1280x960" (insufficient memory for mode)
(II) vmware(0): Not using default mode "640x480" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1280x1024" (insufficient memory for mode)
(II) vmware(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1280x1024" (insufficient memory for mode)
(II) vmware(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1280x1024" (insufficient memory for mode)
(II) vmware(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) vmware(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) vmware(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) vmware(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) vmware(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1600x1200" (insufficient memory for mode)
(II) vmware(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1792x1344" (insufficient memory for mode)
(II) vmware(0): Not using default mode "896x672" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1792x1344" (insufficient memory for mode)
(II) vmware(0): Not using default mode "896x672" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1856x1392" (insufficient memory for mode)
(II) vmware(0): Not using default mode "928x696" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1856x1392" (insufficient memory for mode)
(II) vmware(0): Not using default mode "928x696" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1920x1440" (insufficient memory for mode)
(II) vmware(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1920x1440" (insufficient memory for mode)
(II) vmware(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "416x312" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1400x1050" (insufficient memory for mode)
(II) vmware(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1400x1050" (insufficient memory for mode)
(II) vmware(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "1920x1440" (insufficient memory for mode)
(II) vmware(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "2048x1536" (insufficient memory for mode)
(II) vmware(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "2048x1536" (insufficient memory for mode)
(II) vmware(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) vmware(0): Not using default mode "2048x1536" (insufficient memory for mode)
(II) vmware(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(**) vmware(0): Virtual size is 800x600 (pitch 1176)
(**) vmware(0): *Driver mode "vmwlegacy-default-800x600": 36.3 MHz, 36.2 kHz, 60.0 Hz
(II) vmware(0): Modeline "vmwlegacy-default-800x600"x60.0   36.25  800 801 802 1002  600 601 602 603 (36.2 kHz)
(**) vmware(0):  Default mode "1152x864": 108.0 MHz, 67.5 kHz, 75.0 Hz
(II) vmware(0): Modeline "1152x864"x75.0  108.00  1152 1216 1344 1600  864 865 868 900 +hsync +vsync (67.5 kHz)
(**) vmware(0):  Default mode "1024x768": 94.5 MHz, 68.7 kHz, 85.0 Hz
(II) vmware(0): Modeline "1024x768"x85.0   94.50  1024 1072 1168 1376  768 769 772 808 +hsync +vsync (68.7 kHz)
(**) vmware(0):  Default mode "1024x768": 78.8 MHz, 60.0 kHz, 75.0 Hz
(II) vmware(0): Modeline "1024x768"x75.0   78.75  1024 1040 1136 1312  768 769 772 800 +hsync +vsync (60.0 kHz)
(**) vmware(0):  Default mode "1024x768": 75.0 MHz, 56.5 kHz, 70.1 Hz
(II) vmware(0): Modeline "1024x768"x70.1   75.00  1024 1048 1184 1328  768 771 777 806 -hsync -vsync (56.5 kHz)
(**) vmware(0):  Default mode "1024x768": 65.0 MHz, 48.4 kHz, 60.0 Hz
(II) vmware(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz)
(**) vmware(0):  Default mode "832x624": 57.3 MHz, 49.7 kHz, 74.6 Hz
(II) vmware(0): Modeline "832x624"x74.6   57.28  832 864 928 1152  624 625 628 667 -hsync -vsync (49.7 kHz)
(**) vmware(0):  Default mode "800x600": 56.3 MHz, 53.7 kHz, 85.1 Hz
(II) vmware(0): Modeline "800x600"x85.1   56.30  800 832 896 1048  600 601 604 631 +hsync +vsync (53.7 kHz)
(**) vmware(0):  Default mode "800x600": 49.5 MHz, 46.9 kHz, 75.0 Hz
(II) vmware(0): Modeline "800x600"x75.0   49.50  800 816 896 1056  600 601 604 625 +hsync +vsync (46.9 kHz)
(**) vmware(0):  Default mode "800x600": 50.0 MHz, 48.1 kHz, 72.2 Hz
(II) vmware(0): Modeline "800x600"x72.2   50.00  800 856 976 1040  600 637 643 666 +hsync +vsync (48.1 kHz)
(**) vmware(0):  Default mode "800x600": 40.0 MHz, 37.9 kHz, 60.3 Hz
(II) vmware(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz)
(**) vmware(0):  Default mode "800x600": 36.0 MHz, 35.2 kHz, 56.2 Hz
(II) vmware(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz)
(**) vmware(0):  Default mode "640x480": 36.0 MHz, 43.3 kHz, 85.0 Hz
(II) vmware(0): Modeline "640x480"x85.0   36.00  640 696 752 832  480 481 484 509 -hsync -vsync (43.3 kHz)
(**) vmware(0):  Default mode "640x480": 31.5 MHz, 37.5 kHz, 75.0 Hz
(II) vmware(0): Modeline "640x480"x75.0   31.50  640 656 720 840  480 481 484 500 -hsync -vsync (37.5 kHz)
(**) vmware(0):  Default mode "640x480": 31.5 MHz, 37.9 kHz, 72.8 Hz
(II) vmware(0): Modeline "640x480"x72.8   31.50  640 664 704 832  480 489 492 520 -hsync -vsync (37.9 kHz)
(**) vmware(0):  Default mode "640x480": 25.2 MHz, 31.5 kHz, 59.9 Hz
(II) vmware(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz)
(**) vmware(0):  Default mode "720x400": 35.5 MHz, 37.9 kHz, 85.0 Hz
(II) vmware(0): Modeline "720x400"x85.0   35.50  720 756 828 936  400 401 404 446 -hsync +vsync (37.9 kHz)
(**) vmware(0):  Default mode "640x400": 31.5 MHz, 37.9 kHz, 85.1 Hz
(II) vmware(0): Modeline "640x400"x85.1   31.50  640 672 736 832  400 401 404 445 -hsync +vsync (37.9 kHz)
(**) vmware(0):  Default mode "640x350": 31.5 MHz, 37.9 kHz, 85.1 Hz
(II) vmware(0): Modeline "640x350"x85.1   31.50  640 672 736 832  350 382 385 445 +hsync -vsync (37.9 kHz)
(==) vmware(0): DPI set to (96, 96)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/local/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "shadowfb"
(II) LoadModule: "shadowfb"
(II) Loading /usr/local/lib/xorg/modules/libshadowfb.so
(II) Module shadowfb: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(--) Depth 24 pixmap format is 32 bpp
(II) vmware(0): Initialized VMWARE_CTRL extension version 0.2
(II) vmware(0): Initialized VMware Xinerama extension.
(II) vmware(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(==) vmware(0): Write-combining range (0xa0000,0x10000) was already clear
(==) vmware(0): Backing store disabled
(==) vmware(0): Silken mouse enabled
(II) vmware(0): Initialized VMware Xv extension successfully.
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) AIGLX: Loaded and initialized /usr/local/lib/dri/swrast_dri.so
(II) GLX: Initialized DRISWRAST GL provider for screen 0
(II) config/hal: Adding input device AT Keyboard
(II) LoadModule: "kbd"
(II) Loading /usr/local/lib/xorg/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.7.0
        Module class: X.Org XInput Driver
        ABI class: X.Org XInput driver, version 7.0
(**) AT Keyboard: always reports core events
(**) Option "Protocol" "standard"
(**) Option "XkbRules" "base"
(**) Option "XkbModel" "pc105"
(**) Option "XkbLayout" "us"
(II) XINPUT: Adding extended input device "AT Keyboard" (type: KEYBOARD)
(II) config/hal: Adding input device PS/2 Mouse
(II) LoadModule: "mouse"
(II) Loading /usr/local/lib/xorg/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.9.0
        Module class: X.Org XInput Driver
        ABI class: X.Org XInput driver, version 7.0
(**) Option "Device" "/dev/sysmouse"
(==) PS/2 Mouse: Protocol: "Auto"
(**) PS/2 Mouse: always reports core events
(**) Option "Device" "/dev/sysmouse"
(==) PS/2 Mouse: Emulate3Buttons, Emulate3Timeout: 50
(**) PS/2 Mouse: ZAxisMapping: buttons 4 and 5
(**) PS/2 Mouse: Buttons: 5
(II) XINPUT: Adding extended input device "PS/2 Mouse" (type: MOUSE)
(**) PS/2 Mouse: (accel) keeping acceleration scheme 1
(**) PS/2 Mouse: (accel) acceleration profile 0
(II) PS/2 Mouse: SetupAuto: hw.iftype is 4, hw.model is 0
(II) PS/2 Mouse: SetupAuto: protocol is SysMouse
(II) UnloadModule: "kbd"
(II) UnloadModule: "mouse"
(II) vmware(0): Terminating Xv video-stream id:0
(==) vmware(0): Write-combining range (0xa0000,0x10000) was already clear
root@vFreeBSD:/var/log #



Куда копать ?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Не запускается Xorg
СообщениеДобавлено: Вт 11 ноя, 2014 3:31 pm 
Не в сети

Зарегистрирован: Пт 03 сен, 2004 1:26 pm
Сообщения: 2218
strelok писал(а):
Всем привет !

Есть такая проблема: Не удается запустить X-ы

Исходные данные:
Установлена Freebsd 9.2 (X86) как гостевая ось под ESXi 5.5 U1.
<skipped>
Куда копать ?


open-vm-tools or vmware-tools?
xorg.conf


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Не запускается Xorg
СообщениеДобавлено: Пт 14 ноя, 2014 5:02 pm 
Не в сети

Зарегистрирован: Пт 27 июн, 2014 11:07 am
Сообщения: 19
Привет lavr !

Спасибо за отклик.

Разобрался более-менее, вернее протупил изначально: подключался к виртуалке FreeBSD из винды(удаленно) и пытался настроить X-ы.

А надо было подключаться X-менеджером (клиентом) ))))


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: AlexVPetrov, Bing [Bot], Google [Bot], Yahoo [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика