BSDPORTAL.RU
http://bsdportal.ru/

Тринг(разрыв изображения) при воспроизведении видео
http://bsdportal.ru/viewtopic.php?f=10&t=28155
Страница 1 из 1

Автор:  Ivan77 [ Пт 16 дек, 2016 4:12 pm ]
Заголовок сообщения:  Тринг(разрыв изображения) при воспроизведении видео

Добрый День,

Эту проблему решал очень давно и безуспеншно, сейчас удалось решить...

В Терминале попробовале ввести команду nvidia-settings --assign CurrentMetaMode="nvidia-auto-select +0+0 { ForceCompositionPipeline = On }" тиринг исчез.

Где лучше прописать, чтобы после подгружения графического интерфейса чтобы применялась эта настройка?

Автор:  ankor [ Пт 16 дек, 2016 4:21 pm ]
Заголовок сообщения:  Re: Тринг(разрыв изображения) при воспроизведении видео

Ivan77 писал(а):
Добрый День,

Эту проблему решал очень давно и безуспеншно, сейчас удалось решить...

В Терминале попробовале ввести команду nvidia-settings --assign CurrentMetaMode="nvidia-auto-select +0+0 { ForceCompositionPipeline = On }" тиринг исчез.

Где лучше прописать, чтобы после подгружения графического интерфейса чтобы применялась эта настройка?

В xorg.conf или в /usr/local/etc/X11/xorg.conf.d создать файл конфига.

Код:
Option  "CurrentMetaMode" "nvidia-auto-select +0+0 { ForceCompositionPipeline = On }"

как-то так

P.S. https://forums.freebsd.org/threads/52311/

Автор:  AlexVPetrov [ Пт 16 дек, 2016 5:54 pm ]
Заголовок сообщения:  Re: Тринг(разрыв изображения) при воспроизведении видео

fidaj тут где-то про это писал.
Я смотрю из под xfce4 c другим композитным менеджером (compton).
Всё нормально.

Страница 1 из 1 Часовой пояс: UTC + 4 часа
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/