BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: вопросы по эмуляторам
СообщениеДобавлено: Ср 02 июн, 2010 3:42 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Пт 09 апр, 2010 9:49 pm
Сообщения: 565
Откуда: большой деревни
1.epsxe-1.6.0
при настройке графики вылетает, в консоле
Код:
cannot open libGL.so.1: no such file or directory (пишу по памяти )
при этом может отключится клава, все зависимости есть
пробовал скормить ему либу из linux-xorg-lib - ругается на неизвестный символ
если кто встречался с проблемой подскажите, что делать

2.wine-1.2 (из порта)+звук
в winecfg тест звука проходит на ура, запускаешь , хоть так, хоть с -dsound тишина. погуглил , это у него вроде семейное, но разработчики клянутся и божатся , что звук должен быть, да и так встречал сообшения, что звук есть


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт 11 июн, 2010 2:43 am 
Не в сети
Аватара пользователя

Зарегистрирован: Пт 09 апр, 2010 9:49 pm
Сообщения: 565
Откуда: большой деревни
Отвечу сам себе , может кому пригодится
1. добавляем к тем портам , что есть linux-dri

2.добавляем библиотеки dsound и dmusic ( возможно нужна только последняя )


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: нет зарегистрированных пользователей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика