BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 4 ] 
Автор Сообщение
 Заголовок сообщения: Слетела Free
СообщениеДобавлено: Пт 21 май, 2004 3:32 pm 
Не в сети

Зарегистрирован: Пт 23 апр, 2004 12:39 pm
Сообщения: 38
Откуда: Moscow
Ребята, выручайте, я напортачил в файле xf86config и с дуру поставил иксы на автозагрузку, теперь из-за них вешается вся система :cry: , в консоль выйти не могу реагирует только на ctrl+alt+del. Захожу в single modу , но не могу добраться до корневого раздела, во первых нет редактора во вторых раздел примонтирован как read-only, в третьих команды mount просто нет. Я в панике, я так долго настраивал, качал пакеты.... Больше никогда не буду ставить иксы на автозагрузку !

_________________
Сколько волка не корми, а у слона всё равно больше !


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт 21 май, 2004 4:21 pm 
Не в сети

Зарегистрирован: Сб 10 янв, 2004 11:41 am
Сообщения: 302
Откуда: Минск
1. если /sbin/mount отсутствует, то проверь наличие /rescue/mount
2. перемонтируй корень: mount -uw /
3. подмонтируй /usr и используй любой редактор, либо используй /rescue/vi
4. редактируй свой конфиг спокойно.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт 21 май, 2004 6:33 pm 
Не в сети
Site Admin
Аватара пользователя

Зарегистрирован: Пт 23 апр, 2004 7:42 pm
Сообщения: 797
Откуда: Лиепая-Латвия
a na avtozgrusku mozhno stavit vse rabotaet
a kak ti stavil kstati? mozhet 4eto ne t sdelal

_________________
Изображение
Изображение
Изображение
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн 24 май, 2004 9:12 am 
Не в сети

Зарегистрирован: Пт 23 апр, 2004 12:39 pm
Сообщения: 38
Откуда: Moscow
Цитата:
a na avtozgrusku mozhno stavit vse rabotaet
a kak ti stavil kstati? mozhet 4eto ne t sdelal

Да короче, я решил сумничать увидев что в заголовке окна "центр управления" знаки вопроса. Взял файл xf86config и закоментил все шрифты кроме cyrilic и нажал на перезагруз ! А поскольку у меня иксы стояли на автозагрузке система пыталась запустить их и в конечном счёте зависала.

P.S. А до этого всё нормально работало - это я накосячил !

_________________
Сколько волка не корми, а у слона всё равно больше !


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 4 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google [Bot], Majestic-12 [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика