BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
 Заголовок сообщения: pkg: gstreamer1-1.14.4 conflicts with gstreamer1-plugins-bad
СообщениеДобавлено: Ср 07 ноя, 2018 4:32 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Вт 07 май, 2013 8:43 pm
Сообщения: 866
Откуда: Украина
Код:
# pkg upgrade
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
All repositories are up to date.
Checking for upgrades (40 candidates): 100%
Processing candidates (40 candidates): 100%
Checking integrity... done (4 conflicting)
  - gstreamer1-plugins-1.14.4 conflicts with gstreamer1-plugins-bad-1.12.3_2 on /usr/local/include/gstreamer-1.0/gst/allocators/gstphysmemory.h
  - gstreamer1-1.14.4 conflicts with gstreamer1-plugins-bad-1.12.3_2 on /usr/local/include/gstreamer-1.0/gst/base/gstaggregator.h
  - qt5-declarative-5.11.2 conflicts with qt5-quick-5.11.2 on /usr/local/include/qt5/QtPacketProtocol/5.11.2/QtPacketProtocol/private/qpacket_p.h
  - qt5-declarative-5.11.2 conflicts with qt5-qml-5.11.2 on /usr/local/include/qt5/QtQml/5.11.2/QtQml/private/qabstractanimationjob_p.h
Checking integrity... done (0 conflicting)
The following 43 package(s) will be affected (of 0 checked):

Installed packages to be REMOVED:
   qt5-quick-5.11.2
   qt5-qml-5.11.2

New packages to be INSTALLED:
   qt5-declarative: 5.11.2

Installed packages to be UPGRADED:
   qt5-webchannel: 5.11.2 -> 5.11.2_1
   qt5-sensors: 5.11.2 -> 5.11.2_1
   qt5-multimedia: 5.11.2_1 -> 5.11.2_2
   qt5-location: 5.11.2 -> 5.11.2_1
   qt5-designer: 5.11.2 -> 5.11.2_1
   okular: 18.08.2 -> 18.08.2_1
   libmatroska: 1.4.9 -> 1.4.9_1
   libebml: 1.3.6 -> 1.3.6_1
   krita: 4.1.5 -> 4.1.5_1
   kf5-knewstuff: 5.51.0 -> 5.51.0_1
   kf5-kdeclarative: 5.51.0 -> 5.51.0_1
   kf5-kcmutils: 5.51.0 -> 5.51.0_1
   kf5-kactivities: 5.51.0 -> 5.51.0_1
   gtkmm24: 2.24.5 -> 2.24.5_1
   gstreamer1-qt5: 1.2.0_13 -> 1.2.0_14
   gstreamer1-plugins-vorbis: 1.12.3 -> 1.14.4
   gstreamer1-plugins-v4l2: 1.12.3 -> 1.14.4
   gstreamer1-plugins-ugly: 1.12.3 -> 1.14.4
   gstreamer1-plugins-theora: 1.12.3 -> 1.14.4
   gstreamer1-plugins-resindvd: 1.12.3 -> 1.14.4
   gstreamer1-plugins-png: 1.12.3 -> 1.14.4
   gstreamer1-plugins-pango: 1.12.3 -> 1.14.4
   gstreamer1-plugins-ogg: 1.12.3 -> 1.14.4
   gstreamer1-plugins-mpg123: 1.12.3 -> 1.14.4
   gstreamer1-plugins-good: 1.12.3 -> 1.14.4
   gstreamer1-plugins-gl: 1.12.3 -> 1.14.4_1
   gstreamer1-plugins-dvdread: 1.12.3 -> 1.14.4
   gstreamer1-plugins-dts: 1.12.3 -> 1.14.4
   gstreamer1-plugins-core: 1.12 -> 1.14
   gstreamer1-plugins-bad: 1.12.3_2 -> 1.14.4
   gstreamer1-plugins-a52dec: 1.12.3 -> 1.14.4
   gstreamer1-plugins: 1.12.3_2 -> 1.14.4
   gstreamer1-libav: 1.12.3_2 -> 1.14.4
   gstreamer1: 1.12.3 -> 1.14.4
   glib: 2.56.1_2,1 -> 2.56.1_3,1
   ffmpeg: 4.0.2_9,1 -> 4.0.3,1
   farstream: 0.2.7 -> 0.2.8

Installed packages to be REINSTALLED:
   qt5-webkit-5.212.0.a2_14 (direct dependency changed: qt5-gui)
   kf5-solid-5.51.0 (direct dependency changed: qt5-declarative)
   kf5-ki18n-5.51.0 (direct dependency changed: qt5-declarative)

Number of packages to be removed: 2
Number of packages to be installed: 1
Number of packages to be upgraded: 37
Number of packages to be reinstalled: 3

Proceed with this action? [y/N]: y
[1/43] Upgrading gstreamer1 from 1.12.3 to 1.14.4...
pkg: gstreamer1-1.14.4 conflicts with gstreamer1-plugins-bad-1.12.3_2 (installs files into the same place).  Problematic file: /usr/local/include/gstreamer-1.0/gst/base/gstaggregator.h

_________________
FreeBSD F3ja 12.2-RELEASE FreeBSD 12.2-RELEASE r366954 GENERIC i386


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google [Bot], Google Feedfetcher


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика