BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
СообщениеДобавлено: Ср 24 янв, 2018 1:58 pm 
Не в сети

Зарегистрирован: Ср 24 янв, 2018 1:53 pm
Сообщения: 1
доброго времени суток, накатил 11.1 на сабж, однако иксы запустить не могу выдает no device found. Причем ни в каком режиме не хочет, скотина такая. Были у кого подобные траблы с nvidia ноутбучными и как решали?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Чт 25 янв, 2018 11:37 am 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5415
Откуда: СССР, Харьков
У вас две видеокарты, в процессоре (intel HD Graphics 4400) и дискретная (Nvidia.)
В режиме "vesa" будет работать.
Интел смотреть здесь -> https://wiki.freebsd.org/Graphics/Updat ... inux%203.8
Nvidia -> https://wiki.freebsd.org/Graphics


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Чт 25 янв, 2018 4:49 pm 
Не в сети
Модератор

Зарегистрирован: Сб 11 сен, 2004 6:33 am
Сообщения: 5217
Откуда: Москва
Какая ещё vesa? intel должен работать. С переключением на nvidia проблемы.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google [Bot], Google Feedfetcher, Vit.


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика