BSDPORTAL.RU
http://bsdportal.ru/

Полоски на dl140 g3 при установка freebsd 11 через lo100
http://bsdportal.ru/viewtopic.php?f=8&t=28233
Страница 1 из 1

Автор:  emoxam [ Чт 26 янв, 2017 5:34 pm ]
Заголовок сообщения:  Полоски на dl140 g3 при установка freebsd 11 через lo100

При попытке поставить freebsd 11 через lo100(dl140 g3) весь экран в вертикальных полосках.
Если интересно полоски выглядят вот так https://s.mail.ru/HcRY/exyRB8Ch7
Я поставил 10.3 и обновился до 11. И таки полоски в lo100 снова появились.
Появляются сразу после таймаута в 9 секуд, подозреваю что как только начинает грузится ядро.

Видеокарта там вот такая (думаю что виновата она)
dmidecode | grep 200
Release Date: 06/03/2009
Description: ServerEngine MATROX/MGA-G200

как я понял надо добавить
device mgadrm # AGP Matrox G200, G400, G450, G550

добавил но лучше не стало.

Конфиг ядра
# My options
options SC_DISABLE_REBOOT
options IPFIREWALL
options IPFIREWALL_VERBOSE
options IPFIREWALL_NAT
options DUMMYNET
options IPDIVERT
options IPSTEALTH
options NETSMB
options LIBMCHAIN
options LIBICONV
options LIBALIAS
options SMBFS
options IPSEC
options IPSEC_DEBUG
options IPSEC_NAT_T
device crypto
options DEVICE_POLLING
device mgadrm
device drm


В чем может быть причина? Как определить что происходит ?

Автор:  emoxam [ Чт 26 янв, 2017 6:00 pm ]
Заголовок сообщения:  Re: Полоски на dl140 g3 при установка freebsd 11 через lo100

Похоже вот он ответ на вопрос!

Newer FreeBSD versions use vt(4) for the console, you may want to try the 'old' sc(4) console. Add to /boot/loader.conf:
Code:
kern.vty=sc

Страница 1 из 1 Часовой пояс: UTC + 4 часа
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/