BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
СообщениеДобавлено: Пт 14 дек, 2018 10:48 am 
Не в сети
Аватара пользователя

Зарегистрирован: Чт 23 окт, 2014 8:48 am
Сообщения: 260
Код:
pkg upgrade
ld-elf.so.1: Shared object "libssl.so.8" not found, required by "pkg"


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пт 14 дек, 2018 11:21 am 
Не в сети

Зарегистрирован: Вт 18 сен, 2007 10:26 am
Сообщения: 955
Откуда: СССР, Красноярск
pkg-static del -f pkg
удалит pkg
после другого запуска pkg он должен установиться из пакетов


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пт 14 дек, 2018 11:34 am 
Не в сети
Аватара пользователя

Зарегистрирован: Чт 23 окт, 2014 8:48 am
Сообщения: 260
Спасибо, заработал


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пт 14 дек, 2018 5:33 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Чт 23 окт, 2014 8:48 am
Сообщения: 260
VНо мне сказали что правильнее при апгрейде на старшую версию делать так
pkg-static install -f pkg
pkg upgrade -f


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пт 14 дек, 2018 7:12 pm 
Не в сети

Зарегистрирован: Вт 18 сен, 2007 10:26 am
Сообщения: 955
Откуда: СССР, Красноярск
Можно и так.
Смысл обновить pkg.
Один результат разными способами.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика