BSDPORTAL.RU
http://bsdportal.ru/

Не могу обновить пакеты после апгрейда 11.2 to 12.0
http://bsdportal.ru/viewtopic.php?f=8&t=28836
Страница 1 из 1

Автор:  kerogaz [ Пт 14 дек, 2018 10:48 am ]
Заголовок сообщения:  Не могу обновить пакеты после апгрейда 11.2 to 12.0

Код:
pkg upgrade
ld-elf.so.1: Shared object "libssl.so.8" not found, required by "pkg"

Автор:  AlexVPetrov [ Пт 14 дек, 2018 11:21 am ]
Заголовок сообщения:  Re: Не могу обновить пакеты после апгрейда 11.2 to 12.0

pkg-static del -f pkg
удалит pkg
после другого запуска pkg он должен установиться из пакетов

Автор:  kerogaz [ Пт 14 дек, 2018 11:34 am ]
Заголовок сообщения:  Re: Не могу обновить пакеты после апгрейда 11.2 to 12.0

Спасибо, заработал

Автор:  kerogaz [ Пт 14 дек, 2018 5:33 pm ]
Заголовок сообщения:  Re: Не могу обновить пакеты после апгрейда 11.2 to 12.0

VНо мне сказали что правильнее при апгрейде на старшую версию делать так
pkg-static install -f pkg
pkg upgrade -f

Автор:  AlexVPetrov [ Пт 14 дек, 2018 7:12 pm ]
Заголовок сообщения:  Re: Не могу обновить пакеты после апгрейда 11.2 to 12.0

Можно и так.
Смысл обновить pkg.
Один результат разными способами.

Страница 1 из 1 Часовой пояс: UTC + 4 часа
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/