BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 7 ] 
Автор Сообщение
СообщениеДобавлено: Вс 24 дек, 2017 11:53 am 
Не в сети

Зарегистрирован: Вс 24 дек, 2017 11:39 am
Сообщения: 4
Gnucash при запуске аварийно завершается с сообщением
Код:
gnc.gui:ERROR:gnc-icons.c:97:gnc_add_stock_icon_pair: assertion failed: (pixbuf1 && pixbuf2)
Аварийное завершение(core dumped)

Это случилось после обновления на 11.1
Что можно сделать?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 24 дек, 2017 12:52 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5406
Откуда: СССР, Харьков
Вы порты обновили?
Попробуйте переустановить.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 24 дек, 2017 1:23 pm 
Не в сети

Зарегистрирован: Вс 24 дек, 2017 11:39 am
Сообщения: 4
Не устанавливается.
Установка заканчивается множеством подобных сообщений:
Код:
pkg-static: Unable to access file /usr/ports/finance/gnucash/work-guile2/stage/usr/local/%%GUILE2%%lib/gnucash/scm/ccache/2.0/build-config.go:No such file or directory


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 24 дек, 2017 2:18 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5406
Откуда: СССР, Харьков
Обновлялись до 11.1 с какой системы?
Обновили всё что установлено, после обновления системы?
Покажите вывод pkg version -lv "<"


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 24 дек, 2017 2:47 pm 
Не в сети

Зарегистрирован: Вс 24 дек, 2017 11:39 am
Сообщения: 4
Обновлялись с 11 до 11.1.
вывод pkg version:
pkg version:
OpenEXR-2.2.0_7 < needs updating (index has 2.2.1)
adwaita-icon-theme-3.18.0 < needs updating (index has 3.22.0)
alsa-plugins-1.1.1_1 < needs updating (index has 1.1.1_2)
apr-1.6.2.1.6.0 < needs updating (index has 1.6.3.1.6.1)
argyllcms-1.9.2_1 < needs updating (index has 1.9.2_2)
at-spi2-atk-2.18.1 < needs updating (index has 2.24.0)
at-spi2-core-2.18.3 < needs updating (index has 2.24.0)
bash-4.4.12_2 < needs updating (index has 4.4.12_3)
ca_root_nss-3.32 < needs updating (index has 3.34.1)
clucene-2.3.3.4_10 < needs updating (index has 2.3.3.4_12)
cups-2.2.3 < needs updating (index has 2.2.6)
curl-7.54.0 < needs updating (index has 7.57.0)
elinks-0.11.7_8 < needs updating (index has 0.11.7_9)
expat-2.2.1 < needs updating (index has 2.2.5)
faad2-2.7_6,1 < needs updating (index has 2.8.6,1)
ffmpeg-3.3.3,1 < needs updating (index has 3.4.1_2,1)
firefox-56.0.2_11,1 < needs updating (index has 57.0.2,1)
freetype2-2.8 < needs updating (index has 2.8_1)
glib-2.50.2_4,1 < needs updating (index has 2.50.2_7,1)
gnupg-2.1.23 < needs updating (index has 2.2.4)
gnutls-3.5.13 < needs updating (index has 3.5.16)
gobject-introspection-1.46.0 < needs updating (index has 1.50.0,1)
goffice010-0.10.28 < needs updating (index has 0.10.34)
gpgme-1.9.0 < needs updating (index has 1.9.0_1)
gtk2-2.24.29_3 < needs updating (index has 2.24.31)
gtk3-3.18.8_4 < needs updating (index has 3.22.15_2)
hal-0.5.14_31 < needs updating (index has 0.5.14_32)
harfbuzz-1.5.1_1 < needs updating (index has 1.7.3)
harfbuzz-icu-1.5.1_2 < needs updating (index has 1.7.3)
icu-59.1,1 < needs updating (index has 60.2_1,1)
ilmbase-2.2.0 < needs updating (index has 2.2.1)
jbig2dec-0.13 < needs updating (index has 0.14)
kdelibs-4.14.30_1 < needs updating (index has 4.14.30_6)
lcms2-2.8 < needs updating (index has 2.9)
libXcursor-1.1.14_3 < needs updating (index has 1.1.15)
libXfont-1.5.2,2 < needs updating (index has 1.5.4,2)
libassuan-2.4.3 < needs updating (index has 2.5.1)
libdbusmenu-qt-0.9.3.160420160218_2 < needs updating (index has 0.9.3.160420160218_3)
libdrm-2.4.83,1 < needs updating (index has 2.4.88,1)
libgcrypt-1.8.1 < needs updating (index has 1.8.2)
libnghttp2-1.25.0 < needs updating (index has 1.29.0)
libogg-1.3.2_2,4 < needs updating (index has 1.3.3,4)
librsvg2-2.40.16 < needs updating (index has 2.40.17)
libsoup-2.52.2_1 < needs updating (index has 2.54.1)
libstreamanalyzer-0.7.8_8 < needs updating (index has 0.7.8_9)
libva-1.8.3 < needs updating (index has 2.0.0_1)
libvncserver-0.9.11_1 < needs updating (index has 0.9.11_2)
libvpx-1.6.1_1 < needs updating (index has 1.6.1_2)
libxml2-2.9.4 < needs updating (index has 2.9.7)
linux_base-c6-6.9_2 < needs updating (index has 6.9_5)
llvm39-3.9.1_4 < needs updating (index has 3.9.1_7)
mc-4.8.17 < needs updating (index has 4.8.20_1)
mesa-libs-17.1.8 < needs updating (index has 17.3.0)
mime-support-3.59 < needs updating (index has 3.60)
moc-2.5.2 < needs updating (index has 2.5.2_1)
mpfr-3.1.5_1 < needs updating (index has 3.1.6)
mutt-1.8.0_1 < needs updating (index has 1.9.2)
nettle-3.3 < needs updating (index has 3.4)
nvidia-driver-304-304.134_1 < needs updating (index has 304.135)
open-motif-2.3.7 < needs updating (index has 2.3.8)
openjpeg-2.2.0 < needs updating (index has 2.3.0)
p11-kit-0.23.8 < needs updating (index has 0.23.9)
p5-HTTP-Message-6.13 < needs updating (index has 6.14)
pciids-20170825 < needs updating (index has 20171206)
phonon-4.9.1 < needs updating (index has 4.9.1_1)
piklab-0.16.2_3 < needs updating (index has 0.16.2_5)
pinentry-1.0.0_2 < needs updating (index has 1.0.0_3)
png-1.6.31 < needs updating (index has 1.6.34)
poppler-data-0.4.7 < needs updating (index has 0.4.8)
portdowngrade-1.5 < needs updating (index has 1.6)
portmaster-3.17.10 < needs updating (index has 3.18_2)
py27-Babel-2.3.4 < needs updating (index has 2.5.1)
py27-cairo-1.10.0_2 < needs updating (index has 1.14.1)
py27-pytz-2016.10,1 < needs updating (index has 2017.3,1)
py27-setuptools-32.1.0_1 < needs updating (index has 36.5.0)
python27-2.7.14 < needs updating (index has 2.7.14_1)
python36-3.6.2_1 < needs updating (index has 3.6.4)
qt4-corelib-4.8.7_7 < needs updating (index has 4.8.7_10)
qt4-gui-4.8.7_2 < needs updating (index has 4.8.7_3)
qt4-imageformats-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-network-4.8.7_2 < needs updating (index has 4.8.7_3)
qt4-opengl-4.8.7_1 < needs updating (index has 4.8.7_3)
qt4-qdbusviewer-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-qt3support-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-script-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-sql-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-svg-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-testlib-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-webkit-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-xml-4.8.7_1 < needs updating (index has 4.8.7_2)
qt4-xmlpatterns-4.8.7_1 < needs updating (index has 4.8.7_2)
qt5-core-5.7.1_3 < needs updating (index has 5.7.1_4)
qt5-opengl-5.7.1 < needs updating (index has 5.7.1_1)
qucs-0.0.18 < needs updating (index has 0.0.19_1)
raptor2-2.0.15_6 < needs updating (index has 2.0.15_7)
ruby-2.3.4_2,1 < needs updating (index has 2.3.6,1)
smartmontools-6.5_2 < needs updating (index has 6.6)
sqlite3-3.20.1 < needs updating (index has 3.21.0_1)
terminus-font-4.40 < needs updating (index has 4.46)
tiff-4.0.8 < needs updating (index has 4.0.9)
unrar-5.50b4,5 < needs updating (index has 5.50,6)
vim-8.0.0507 < needs updating (index has 8.0.1397)
virtualbox-ose-5.1.18 < needs updating (index has 5.2.2)
virtualbox-ose-additions-5.1.18 < needs updating (index has 5.2.2)
virtualbox-ose-kmod-5.1.26 < needs updating (index has 5.2.2)
webkit-gtk2-2.4.11_13 < needs updating (index has 2.4.11_14)
webp-0.6.0_4 < needs updating (index has 0.6.1)
wget-1.19.1_1 < needs updating (index has 1.19.2)
xorg-server-1.18.4,1 < needs updating (index has 1.18.4_6,1)
zathura-0.3.7_1 < needs updating (index has 0.3.7_2)
zathura-djvu-0.2.5 < needs updating (index has 0.2.6_2)
zathura-pdf-poppler-0.2.6_1 < needs updating (index has 0.2.7_3)


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 24 дек, 2017 2:53 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Ср 08 ноя, 2006 2:53 pm
Сообщения: 5406
Откуда: СССР, Харьков
portmaster -a
Вам в помощь.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс 24 дек, 2017 2:59 pm 
Не в сети

Зарегистрирован: Вс 24 дек, 2017 11:39 am
Сообщения: 4
Спасибо.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 7 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: AMDmi3, Bing [Bot], Google [Bot], Google Feedfetcher


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика