BSDPORTAL.RU

На этом сайте обсуждаются вопросы использования ОС FreeBSD
 Портал  •  Статьи  •  Форум  •  Wiki  •  Поиск  •  FAQ  •  Обои  •   Официальная документация  •  Новые темы 

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: Wrong JPEG library version: library is 90, caller expects 80
СообщениеДобавлено: Сб 11 авг, 2018 10:10 am 
Не в сети
Аватара пользователя

Зарегистрирован: Чт 19 июл, 2018 11:05 am
Сообщения: 10
Обнаружил что есть игра ufo, установил из пакетов, она выдает
Wrong JPEG library version: library is 90, caller expects 80 и не запускается.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Wrong JPEG library version: library is 90, caller expect
СообщениеДобавлено: Сб 22 дек, 2018 2:26 am 
Не в сети

Зарегистрирован: Пт 08 май, 2009 10:20 am
Сообщения: 456
Откуда: Ukraine, Odessa
machineid писал(а):
Обнаружил что есть игра ufo, установил из пакетов, она выдает
Wrong JPEG library version: library is 90, caller expects 80 и не запускается.
я так понимаю, что неактуально уже
и если бы всё с нуля из портов, то было бы проще
а как тут пакеты...

_________________
% -- принятое для xBSD приглашениe командной строки пользователя
# -- принятое для xBSD приглашение комстроки СУПЕРпользователя

FreeBSD 12.0 amd64 ruby-2.6.0-rc2 rails -v 5.2.2

порты обновляю через svn, т.е. порты и проблемы с ними самые актуальные


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google Feedfetcher


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
Яндекс.Метрика